全面提升校務系統瀏覽器相容性

image001
  為了排除教職員和學生在使用不同瀏覽器開啟校務系統網頁時可能遇到的困擾,電算中心針對校務系統已做了最全面性的檢視,將以往舊版本或語法編寫的網頁以新標準化的HTML、JavaScript改寫完成,與市面上大多數新版本的瀏覽器相容,提供您最佳操作介面體驗。而新版瀏覽器不但針對速度進行最佳化,也提升效能,並支援 WebGL、HTML5等網頁新技術。建議使用瀏覽器 Internet Explorer 10以上、Google Chrome 52以上、Mozilla Firefox 53以上等版本之瀏覽器。而早期常見跨瀏覽器的相容性問題,主要是因為各家瀏覽器對(VBScript、JAVA Script版本、舊版HTML標籤、容易判斷錯誤的CSS屬性…等)支援度不同,亦或是plugin外掛(ActiveX、Flash Video…等),導致最終顯示的畫面會有差異或無法顯示出來,所以使用者常常會遇到開了網頁,卻發現沒有選單或畫面異常或要使用者安裝元件,安裝了元件卻又還是開不出來等窘境。
  另一方面,微軟早在2014年4月已停止Windows XP的更新服務,至今已4年。舊版Windows(包含Windows XP 或更早期的作業版本)也早已無法支援新版元件或軟體,如:IE瀏覽器只能升級到IE8為止,新版本完全不讓使用者安裝。而像去年發生的WannaCrypt勒索軟體鎖檔案並要求大量比特幣贖金事件,就是以過期的 Windows 裝置為主要攻擊目標,只是因為微軟旗下多數作業系統皆有漏洞,所以微軟才破例幫Windows XP修補漏洞避免病毒持續擴散,但無法保證下次若有病毒肆虐,微軟會不會再度破例去幫使用者修補已過期不繼續維護的作業系統。
  故強烈建議將電腦升級至Windows7以上,以確保作業系統及個人資料的安全,並同時安裝上最新的瀏覽器使用,讓您不管是平常查詢瀏覽資料或是使用學校的校務系統,都能得到最大的相容性以及使用體驗!

文:電算中心 楊朝強